Problema para acessar o Twitter.com na Claro banda larga (parte 2)

Pessoal, fiz tudo o que foi descrito no tópico Alguém tem problemas para acessar o Twitter com a Claro banda larga? Não aguento mais já 🤯

O roteador foi trocado, mas o problema continuou. A Claro disse que não era necessário trocar o roteador para trocar a rota e que isso poderia ser feito pela Central, mas mesmo após a troca o problema ainda persiste.

Reclamei na Anatel e anexei os prints dos comandos e mencionei todos os testes feitos e frizei que o problema acontece em qualquer aparelho conectado a Wi-Fi daqui. Entretanto, a Claro não me ligou para falar sobre o assunto; talvez eu não tenha atendido as ligações, porque vi algumas chamadas perdidas.

Liguei na ouvidoria da Claro e disseram que o problema é no aplicativo do Twitter, mesmo eu dizendo que se trata do site. Quando eu disse isso, o atendente disse que é problema no site e ignorou quando eu mencionei que o problema some assim que eu desativo a Wi-Fi e ativo os dados móveis.

A quem eu recorro agora? Não tem Vivo (mas na rua debaixo tem) nem Oi disponíveis aqui na rua. Já passei por inúmeros problemas com a Claro, esse é só mais um deles…

Bem vindo ao suporte da Claro… em que podemos ajudar? Nada? Obrigado pela ligação, por favor nos avalie de acordo.

Provavelmente é problema de roteamento, tenta falar com a OUVIDORIA da Claro…

1 curtida

Mas eu falei tanto com o suporte técnico quanto com a ouvidoria. Nenhum dos dois resolveu.

Tenta o Consumidor.gov.br

1 curtida

No aguardo de " [Problema para acessar o Twitter.com na Claro banda larga (parte 3, o retorno)

To te falando, é um sinal divino pra não usar twitter, vc não quer ver kkkkk

Vou tentar. Achei que a Anatel fosse “um nível mais acima” que o Procon e por isso desconsiderei ele. Obrigado.

Nessa situação não tem nível acima ou abaixo, é so a questão de sorte de encaminharem o problema pro gerente de rede em vez de fecharem o chamado, entao vale a pena abrir um novo chamado na anatel e todos os outros meios possíveis.

Eu tentaria a reclamação com um pedido de encaminharem o problema ao gerente de rede da tua região.

Tentei na Anatel e no Procon. A Claro disse que “não pode solucionar problemas no aplicativo do Twitter” mesmo eu dizendo que é site e que não é aplicativo. A atendente disse que isso não vinha ao caso quando expliquei a diferença.

Quando o Twitter cai e eu rodo o mtr twitter.com, aparece a mensagem “waiting for reply” no sétimo item. Entretanto, quando o site funciona, sempre aparece as13414.saopaulo.sp.ix.br no sétimo item da lista:

Online:

Offline:

Comofas? O gerente de rede da região no caso é essa ix.br?

Abre uma nova reclamação e coloca em letras garrafais na primeira linha:

ENCAMINHAR RECLAMAÇÃO SOBRE PROBLEMA DE ROTA AO GERENTE DE REDE DA CIDADE XXX

Talvez quem leia primeiro essa reclamação em vez de te ligar e der uma desculpa padrão faça o favor de mandar um email pra pessoas certa.

O ix.br é uma organização ligada ao governo que promove a conexão entre as empresas de internet no Brasil, mas quem é obrigado a manter a conexão entre uma empresa e outra são elas mesmas, é tudo privado, o ix só serve como mediador.

Sobre o as13414.saopaulo.sp.ix.br ele pertence ao twitter segundo esse site abaixo, o que só piora a situação pq o problema ocorre na borda das duas redes, sendo que pode ser tanto culpa da Claro como o Twitter.

https://bgp.he.net/AS13414

To vendo que os testes foram todos feitos em ipv4, como fica eles se forçar por ipv6?

Eu não sei fazer isso :frowning:

Tem uma reclamação em andamento no Procon. Caso eles deem outra negativa, eu coloco isso na interação.

affffffffff, duvido que o Twitter vá ler o póbi do meu i-meiul D:

Manual do mtr mtr Man Page - Linux - SS64.com

acho que seria
mtr -6 twitter.com

Ahh, eu fiquei confuso quando você disse “os testes”, mas era só o comando mtr mesmo.

Quando eu rodo mtr -6 twitter.com aparece:

mtr -6 twitter.com mtr: Failed to resolve host: twitter.com: Name or service not known

Quando eu rodo com o parâmetro -4, o comando executa de buenas.

Tu tá sem ipv6 funcionando nessa máquina, isso foi escolha tua ou algum problema de rede?

Eu tô com IPv6 sim. Quando eu rodo mtr -6 google.com/tecnoblog.net, vai tudo normal. Tentei várias vezes consecutivas e nunca dá certo executar esse comando com -6 twitter.com.

Encontrei uma reclamação parecida. Outra coisa que eu vi é que o Twitter não tem IPv6, nem o Walmart ou o site da Globo.

1 curtida

E o curioso é que eu pesquisei no Twitter e não vi alguém falando disso. Não teria que acontecer com todos os clientes da Claro ou todos os usuários do Twitter que usam essa rota? @Felipe_Silva

Andei dando mais uma pesquisada e descobri que o problema do Twitter é mais complicado do que parece.

Primeiro, nem todo mundo se conecta ao mesmo servidor mesmo se conectando ao mesmo IP, ou seja, existem múltiplos servidores rodando com o mesmo IP e cada provedor de internet acaba direcionando para um diferente. No meu caso pelo tempo de resposta acima de 100ms, eu estou usando um servidor nos EUA, já no teu caso é um servidor no Brasil.

Outra coisa que complica é que realmente o Twitter por conta dessa estrutura de rede que montaram não tem IPv6, então se perde essa alternativa de rota.

Uma sugestão é testar usando esse site aqui quando tu notar uma queda no Twitter, eu não uso ele e alem disso estou conectado a outro servidor, então não consigo monitorar e testar.

O que esse site faz é testar a conexão a partir de um monte de provedores de internet parceiros, assim consegue ver se a queda está acontecendo em outros provedores também.

Eita. Qual o endereço IP do Twitter? Toda vez que eu rodo ping twitter.com aparece um IP diferente no terminal .-.

Obrigado pela atenção!

São todos esses que tu achar quando testa o ping, o twitter tem muitos IPs pra direcionar o trafego pra diferentes redes, e cada IP pode estar alocado em mais de 1 servidor ao mesmo tempo.

Mas eu escolhi o 104.244.42.1 pra fazer os testes.

Aqui o twitter funciona normal na Claro e a rota vai para os EUA.

$ ping twitter.com
PING twitter.com (104.244.42.193) 56(84) bytes of data.
^C
--- twitter.com ping statistics ---
50 packets transmitted, 0 received, 100% packet loss, time 50169ms

Eu testei esse aqui no ISP Tools, @Felipe_Silva, enquanto o problema estava ocorrendo. No provedor NAXI (Jaraguá do Sul-Santa Catarina-Brazil), deu server offline; no Reitec Fibra (Brasília-Distrito Federal-Brazil), deu time out. Todos os outros estavam normal.

@KILLME No mtr sempre aparece esse as13414.saopaulo.sp.ix.br. A minha rota é de SP então?