Dual Boot Linux x Windows - Relógio com horários diferentes

Gente, quem usa Windows e Linux… conseguiu resolver esse conflito? É raro eu ir pro Linux, mas quando vou o relogio do meu windows vai pros ares

Quando pedir ajuda pro linux sempre fale a distribuição e a versão dela, muita coisa muda de uma pra outra.

O problema ai é que o windows registra na bios a hora local enquanto que o linux registra a UTC.

Digitando basicamente o titulo do tópico no google aparece a resposta pro teu problema, sempre pesquise antes de perguntar ou vai acabar ganhando na maioria das vezes a resposta de vai ler a documentação do linux.

No Linux, abre o terminal e digita: sudo timedatectl set-local-rtc 1 --adjust-system-clock
Aí reinicia e dá boot no Windows.

Sempre faço isso quando instalo uma nova distro. Se vc testar um Live USB vai ter que fazer isso de novo.

2 Curtidas

Também é possível fazer o Windows interpretar o horário como UTC, que é o padrão no Linux. Cole o conteúdo abaixo no Bloco de Notas e salve como um arquivo .reg, depois importe no Registro do Windows e reinicie a máquina:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation]
"RealTimeIsUniversal"=dword:00000001
5 Curtidas

Tentei essa alternativa usando o valor qword e deu certo, valeu!

1 Curtida

Perdão, é o ubuntu, atualmente 20.04 (tá horrível inclusive, acho que vou pro KDE de novo). Deu certo com a dica do colega do windows.

Eu to testando o manjaro KDE e pensando em voltar pro xubuntu.

1 Curtida

Ouço falar muito bem do Manjaro, acho que o tempo do ubuntu passou mesmo, só bola fora ultimamente.

Este tópico foi fechado automaticamente 2 dias depois da úlima resposta. Novas respostas não são mais permitidas.