Configurar extensão Wi-Fi

Boa tarde, pessoal.

Meu colega quer estender o sinal do Wifi para o quarto dele, e conseguiu um Nokia 1425GB usado, mas parece que isso na verdade é um modem.

Isso serve para configurar como um segundo ponto de acesso wifi?

A firmware desses modems da Nokia costuma ser travadas pelo provedor que forneceu o equipamento e a função principal deles é ser modem, talvez você consiga repetir o sinal com algumas gambiarras (e assumindo que a firmware não esteja bloqueada, é claro), mas na prática vai te dar tanta dor de cabeça que talvez compense mais investir em um roteador próprio mesmo…

Isso… mas não só modem da Nokia… a grande maioria dos modems usados pelas operadoras ou tem sinal ruim, ou firmware kgdo (né, VIVO? Perderam cliente pq o firmware era tão travado que não tinha nem como configurar o IP interno/modo bridge de modem particular [baixaram firmware sem consentimento], foi uma choradeira só quando eu liguei pra cancelar a VIVO)…

Uma alternativa, não muito rápida, seria usar o Hotspot Móvel do Windows ou alguma alternativa do Linux.

Ah, não exagera, o da Vivo é o menos pior (pelo menos das operadoras que tive contato até agora, os modems da Oi são disparados os piores, com a Claro em um segundo lugar bem próximo, quase tomando o posto da Oi).

A interface personalizada do Vivo Box é só uma “skin”, você ainda pode acessar a interface original da fabricante do modem pelo 192.168.15.1/padrao (usando o usuário support ao invés de admin, porém a mesma senha). Quanto às atualizações de firmware automáticas, basta colocar o modem em modo bridge pela interface da Vivo que as atualizações são desativadas junto…

Então, esse é o exato motivo pelo qual eu sai da VIVO, sem exagero… se o da Oi é pior, não quero nem ver… mas o da Claro, o que eu tenho, não é ruim. O sinal do Wi-Fi era bem mais forte, mas a preguiça de reconfigurar toda a rede me fez jogar ele em bridge e voltar a usar meu Intelbras Action RG 1200… (e agora não posso resetar o modem porque alguém passou alcool no modem pra limpar…)

Sim, entretanto o meu estava totalmente travado… esse login tinha outra senha… lembro que cheguei a testar uma lista de possíveis senhas. E o login de admin normal não conseguia fazer absolutamente nada. Cheguei a trocar o modem 2 vezes e deixar reclamação escrita do boçal com preguiça de trabalhar que me atendeu no segundo chamado.

Então… só vi que eles tinham trocado o firmware quando era tarde demais. Mas de qualquer forma… to na Claro, 250Mbps e baixando a 75MBps… (sim, tá todo zoado…)