Comprei PC na Pichau mas só aparece conexão por cabo

Pessoal, comprei um Pc na pichau e recebi ele hoje, configurei tudo certinho mas percebi que ele não estava conectado na internet. Porém havia algo estranho pois nem conexão sem fio (Wi-Fi) aparecia para conectar. Tentei de tudo, criar VPN, colocar banda larga como padrão, baixar driver de instalação, mas parece que nada funciona. Estou a tarde inteira tentando resolver esse problema, alguém sabe como resolver isso, por favor??

Por acaso seu PC tem placa Wi-Fi?

Poste pra gente as configurações completas do seu computador.

Então, Wi-Fi não é padrão em desktop, logo é provavel que não tenha Wi-Fi mesmo. 99% dos modelos de placa mãe desktop vendidas no Brasil não tem Wi-Fi… só as top de linha que geralmente tem. (top de linha que eu digo são as com mais recursos, não apenas com chipsets mais avançados)

Mas seria bom tu mostrar o que tu comprou… uma olhada rápida por cima nos prebuilts da Pichau, e só uns poucos tinham Wi-Fi… os mais caros.

Mas nem se preocupa, um adaptador Wi-Fi barato já dá conta do recado. (Mas não recomendo comprar os super baratos…)

1 Like

Vai ter por cabo de rede, conectado ao roteador.

Uma placa mãe com wi-fi, dependendo da configuração, sobe uns 400 ou mais reais no preço.

A outra opção é adquirir um adaptador wi-fi usb.

Só fica ligado na velocidade de conexão que você tem, para compatibilizar com o adaptador.

Tipo: rede de 400mb de velocidade e wi-fi nessa faixa ou um pouco superior.

De nada vai adiantar uma rede de 300mb e gastar r$ num adaptador de 1gb de velocidade nominal, ou mais.

Leve em consideração o up-grade de velocidade contratada.

Tem muitos adaptadores no mercado.

Eu, particularmente, gosto da TP-LINK.

Evite ao máximo, a maioria esmagadora desses adaptadores Wi-Fi USB são capados e ruins. Prefira sempre os modelos PCIe internos, costumam custar o mesmo e funcionam muito melhor…

1 Like

Pô, até tem uns que dão pro gasto dependendo do uso… mas mesmo PCIe (que nunca vi externo hahaha) tem modelo ruim… Eu realmente não recomendo o Femvi AX3000. O chipset dele é bom, mas a construção da placa… deixa a desejar um tanto. O conector da minha foi soldado que nem o nariz e se soltou da placa com menos de 6 meses de uso.

Agora, tem um adaptadorzinho que a Terabyte vendia por 49 reais, da gamedias acho, que é bem bom. Tenho dois e nunca tive problema com eles usando 24/7.