Roteador trava e reinicia ao fazer upload pelo celular

Desde que a velocidade da minha internet via rádio subiu para cerca de 50 megabits (download e upload) à noite estou tendo um problema. Ao fazer qualquer upload pelo meu celular, um Samsung Galaxy A20, a internet para de funcionar por um minuto e o roteador reinicia. Subir um backup do WhatsApp, enviar um arquivo para o OneDrive, compartilhar um arquivo no Telegram… nada disso é possível antes que o roteador trave e reinicie. Durante o dia, quando a velocidade fica em torno de 5 Mb, o problema não ocorre. Isso não acontece no meu notebook em nenhum momento, consigo fazer uploads normalmente por ele.

Não faço a menor ideia do que pode estar acontecendo. O roteador é um Mercusys MW305R v1.

Tu não saberia se tem algum upgrade de firmware disponível? Se for um bug conhecido, é provável que eles já tenham feito uma correção. (Lembro de ter visto um upgrade para “problemas de travamentos” no site da Mercusys à uns dias atras enquanto pesquisava um wireless router novo)

Realmente, acabei de ver que a Mercusys lançou uma atualização de firmware para corrigir problemas de travamento no modelo MW301R, que é visualmente igual ao meu pelas imagens. Mas o que está na caixa e na tela de configurações aqui é MW305R:
image
Eu não deveria arriscar e instalar o firmware de outro modelo, certo?

Se mudou o part number, não é o mesmo produto. Tem alguma diferença.

Muito provavelmente o roteador tem alguma proteção contra instalação de firmware errada, mas não arrisque. Pergunta lá no SAC deles se tem algum firmware novo.

Ps.: eles são bem diferentes:
MW301R:


MW305R:
image

Porque esta imagem é do MW305R v2. O meu é v1, com duas antenas, idêntico ao MW301R.

PS: realmente são diferentes, acabei de notar por esta imagem em alta resolução que o MW301R tem apenas um LED indicador, enquanto o MW305R v1 tem seis.

Tem mais diferença. A quantidade de porta ethernet. o 301 tem 3, o 305 v1 tem 5.

Mas então, tenta o SAC deles, eles vão poder ajudar com mais precisão.

Se não tiver atualização de firmware, as vezes mudar as configurações dele de roteador para acess point também pode resolver o problema.

Este tópico foi fechado automaticamente 30 dias depois da úlima resposta. Novas respostas não são mais permitidas.