Problemas com códigos 2FA

Pessoal, alguém mais está sofrendo com códigos 2FA inválidos quando gerados por qualquer outro app que não seja o Google Authenticator?

Passei setembro inteiro enfrentando esse problema. Antes usava o Authy, mas aí começou esse problema, então migrei para o Microsoft Authenticator. O app da MS funcionou bem por uma semana e então o problema voltou. Experimentei a função do Enpass de gerar códigos, e os códigos gerados não funcionaram nenhuma vez. Resolvi então atualizar todas as contas e migrei tudo para o Aegis Authenticator, e igualmente ao app da MS e do Authy, depois de um tempo os códigos pararam de funcionar. Então resolvi testar os códigos no Aegis e no Google Authenticator ao mesmo tempo com o mesmo QR code, e, como eu suspeitava, os códigos gerados pelo Aegis não eram reconhecidos, mas os do app do Google sim. O que será que está acontecendo?

Eu pelo menos não. Provavelmente o teu celular/dispositivo está com o horário/fuso horário errado. Seta manualmente.

3 Likes

Aqui tá tudo normal com o Microsoft Auth e o EnPass.

O horário do seu celular está correto?

3 Likes

Isso deve ter relação com o horário no celular. O Authenticator do Google eu sei que possui um sistema interno pra sincronizar o horário, mas desconheço isso em todos os demais

2 Likes

Uso o Authy e está funcionando normalmente por aqui.

1 Like

Uso o authenticator do LastPass e está funcionando normalmente.

Valeu amigo, não tinha me tocado disso. Na verdade, o horário estava configurado manualmente 3 minutos atrasados, mas além de alterar para o automático (fornecido pela rede) eu tive que usar o recurso de sincronizar do Google Authenticator para os códigos gerados pelo Aegis voltarem a funcionar.
Enfim, valeu mesmo!

1 Like

Este tópico foi fechado automaticamente 2 dias depois da úlima resposta. Novas respostas não são mais permitidas.