Problemas com a extensão

Estou usando a extensão do Tecnoblog e notei alguns problemas:

  • Não consigo acessar a página de Configurações, ela fica em branco
  • Meus alertas estão sumindo. Já tinha criado dezenas de alertas, agora não mostra nenhum. Na verdade, só os que eu criei hoje.
  • Os balões, que fechei em apenas uma loja porque estava atrapalhando, não aparece em lugar nenhum. E eu lembro que eu selecionei a opção de não aparecer mais para apenas aquela loja.

Isto é o que lembro no momento.

1 Curtida

Vamos verificar, obrigado pelo feedback!

Certo. Não sei se foi medida da equipe, mas hoje notei que a barrinha lateral também sumiu.

Foi sim!

Qualquer problema adicional, é só falar :slight_smile:

1 Curtida

Mas foi uma medida temporária pra corrigir ou a pretensão é tirar essa barra permanentemente e botar o conteúdo, como o histórico de preço, no botão da extensão?
Porque do jeito atual já não dá pra ver o histórico e nem usar mecanismos de busca por loja ou geral.

Estão ajustando de uma forma que o usuário consiga escolher onde vai ficar

2 Curtidas

(não sei se sempre crio novo tópico ou não, mas achei melhor por aqui mesmo rsrs)

Agora as promoções estão com um certo ~delay~ kkkk De um ano atrás. Produtos que vejo que estão em promoção com descrição de “cerca de 2 horas” na verdade estão esgotados no site e os preços são BEM abaixo do praticado atualmente nessa pandemia.

A partir daí, percebi outra coisa. Isto também tá escrito no painel da extensão:

Atualizado em 02/04/2019
Encontramos 0 produtos com desconto para [nome da loja]

Essa opção será para todos os itens da interface? Porque:

image
:slightly_frowning_face:

@valdinei Obrigado pelo report, avisei eles.

@xavier Nesse caso não é só clicar em fechar ali no ícone?

1 Curtida

Remove apenas nesta página, quando a página recarregar, tem que remover novamente.
O problema de ficar fixo do lado direito é que em quase todas lojas o carrinho carrega deste lado.
image

@mobilon os alertas que eu criei sumiram também. Acho que no início desse semana dei uma olhada e ainda estavam lá…

@mobilon Notei hoje que em meu desktop, no qual atualizei recentemente o Edge (para o Chromium), a extensão aparentava funcionar pelo menos a questão de histórico de preço.
No meu notebook, olhei e estava com a versão 7.0.2. A mesma da Chrome Store, mas ainda estava com o problema de não ter mais o histórico de preço, nem nada funcional.
Desinstalei a extensão e instalei de novo. Nas configurações do navegador, diz que a versão é a 7.0.2, enquanto as configurações da extensões (que para minha surpresa está no mínimo carregando) diz que a versão é a 7.0.1.
Agora, está funcionando pelo menos o histórico de preço, mas não tenho certeza sobre os alertas e a página de ofertas da loja ainda continua com os mesmos problemas.

Este tópico foi fechado automaticamente 14 dias depois da úlima resposta. Novas respostas não são mais permitidas.