Antena Wi-Fi é fake?

Então, eu comprei uma placa Fenvi com algum chipset Wi-Fi Intel faz alguns meses… e o sinal do Wi-Fi tinha melhorado muito se comparado com o adaptador USB TP-Link que eu usava…

Ontem fui arrumar uma coisa no gabinete (mudar o lugar do SSD) e esqueci de colocar as antenas de volta, porém o sinal do Wi-Fi parece estar igualzinho ao sinal que eu tinha com as duas antenas… mesmo sem as antenas…

Será que essa placa só tem antena estética? O pior é que continua pegando a rede, mesmo que com sinal bem fraco, da empresa daqui de perto (uns 50m, meia quadra)… hahaha

A pergunta foi se todas as antenas wifi são fake ou dessa tua placa em especifico?

2 curtidas

Seja mais específico (modelo) e se possível, umas imagens da placa.

1 curtida

Modelo em especifico.

Ops, faltou mesmo. Então, a placa é essa:

A FV-AXE3000S, preta, primeira opção.

Bom, a cor não importa, não faz o WiFi ser mais rápido. (ah ta são modelos diferentes que também tem cores diferentes entre si

Nas fotos tem conectores de antena, então devia precisar, ainda mais que é uma Intel AX210, que vem num módulo com dois conectores de antena minúsculos (MHF4 ou algo assim), e não tem antena interna.

EDIT: é exatamente o que eu pensava, é uma plaquinha M.2 2242. Até achei que fosse um M.2 1216 soldado, mas não é. Dá pra arrancar e botar num notebook HAHA. Teardown Intel WiFi 6E PCI-e x1 Card - Fenvi FV-AXE3000 5ghz, 6ghz WiFi - YouTube

1 curtida

Sim, mas se não tem antena, como funciona sem? Hahaha os conectores sem antena já servem?
Até o Bluetooth não deixou de funcionar.

Falando com alguma experiência em eletrônica… Acima de 50kHz, qualquer coisa vira antena, até pino de componente que ficou muito grande! Então, imagino que na casa dos GHz, até mesmo o conector possa servir de antena. Mas o mais provável é que a placa também tenha algum tipo de antena interna no PCB

1 curtida

Técnicamente é tudo o AXE3000/S. O que muda é a presença do heatsink/cor. Na época que eu comprei, essa tava mais barata que a sem heatsink. hahaha

Pois é, mas o estranho é que continua sem perder sinal e captando coisa à 50m daqui. (eu praticamente moro numa gaiola de faraday de cimento)
Ou seja, conclusão: os adaptadores USB da TP-Link são horriveis e perdem até de uma placa sem antena… hahahaha